Tables are rendered incorectly on MSN

VERIFIED DUPLICATE of bug 106998

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 106998
16 years ago
16 years ago

People

(Reporter: Anatoly Kochergin, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011024
BuildID:    2001102403

Tables content is shifted left outside the table.

Reproducible: Always
Steps to Reproduce:
1. open MSN

Actual Results:  Wrong tables

Expected Results:  good tables

Maybe dupe of 97753?

Comment 1

16 years ago
WFM on 2001072622 (~N6.1)
Don't see anything like bug 97753

Please be more specific --
What table code gets shifted?
Attach a screenshot?  (ALT+Printscreen, paste into Paint)
Summary: Tables are rendered incorectly on MSN → Tables are rendered incorectly on MSN

Comment 2

16 years ago
Page looks fine on a current CVS build, Linux. WFM.

MS have announced an intent to serve degraded content to other browsers than
MSIE however. I don't know if the server pushes the same content to Mozilla on
Linux as to the NT version?

Comment 3

16 years ago
Created attachment 55383 [details]
msn.com in an hour old cvs build, linux
Duplicate of "Differing table layouts on msn.com"

*** This bug has been marked as a duplicate of 106998 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Created attachment 55390 [details]
msn.com in a 720 hour old build (~N6.1), win32 (looks fine to me, MS probably only pumps out different versions based on which browser you use -- NS/IE/OP all look different)

Comment 6

16 years ago
www.msn.com works fine on the latest build. Build ID: 2002010703
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.