DNS solution yahoo error shows up when I try to enter some sites.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: jomoh.lewis, Unassigned, NeedInfo)

Tracking

32 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8493171 [details]
Screen shot of yahoo site.

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140917194002

Steps to reproduce:

Close tab and try site again on new tab
Close browser and try site again on a a fresh browser


Actual results:

DNS solution yahoo error shows up, with http://news.djcity.com/_shared/js/vendor/modernizr-2.6.2.min.js in the yahoo search bar.


Expected results:

blog.djcity.com

Comment 1

4 years ago
WFM with FF32 on Win 7.

Could you test, please:
1) in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode (you can start FF in safe mode by adding the command parameter -safe-mode)
2) with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

does it fix your issue?
Flags: needinfo?(jomoh.lewis)

Updated

4 years ago
See Also: → bug 1071874

Comment 2

4 years ago
It's due to the extension Spigot, see this support topics:
https://support.mozilla.org/en-US/questions/1015866
https://support.mozilla.org/en-US/questions/1021637

As it's a support question, I close it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 1071874
You need to log in before you can comment on or make changes to this bug.