can't compose email to address starting with "rep"

RESOLVED DUPLICATE of bug 1045753

Status

defect
RESOLVED DUPLICATE of bug 1045753
5 years ago
5 years ago

People

(Reporter: jnicol, Unassigned)

Tracking

31 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140831201947

Steps to reproduce:

1. click "Write" button
2. in "To:" field, type "rep"


Actual results:

"To:" field clears. I'm not kidding. I type the letters "rep" and the field is immediately cleared. I haven't noticed any other keystroke combo that causes this.


Expected results:

Allow me to compose message to address starting with "rep"
Possibly dupe of bug 1045753?
(Reporter)

Comment 2

5 years ago
yup, that's it, thanks Magnus
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1045753
You need to log in before you can comment on or make changes to this bug.