Closed Bug 10714 Opened 21 years ago Closed 20 years ago

Can't create frames using DOM functions

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

VERIFIED INVALID

People

(Reporter: tom, Assigned: vidur)

References

()

Details

(Whiteboard: [MAKINGTEST] brad@basesystem.com)

Creating frames using DOM doesn't work with Gecko browser. The URL "http://
www.dizoglio.com/~bugzilla/manipulate_via_DOM.html" and the URL "http://
www.dizoglio.com/~bugzilla/frameset_2frames.html" contain the test caess to
reproduce the bug. Calling the DOM functions to create frames under Gecko does
nothing. No frames are created on the HTML page. The page remains the background
color.
Status: NEW → ASSIGNED
Whiteboard: [MAKINGTEST] brad@basesystem.com
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
I don't believe the test is valid. Since the page contains a FRAMSET element
immediately following the HEAD, we obey the HTML 4.0 DTD and ignore the BODY
element that follows (and, hence, never fire the onload handler).
Verify this invalid please? Owner or reporter. Thanks.
Component: DOM Level 2 → DOM HTML
VERIFIED invalid
Status: RESOLVED → VERIFIED
Component: DOM: HTML → DOM: Core & HTML
QA Contact: vidur → general
You need to log in before you can comment on or make changes to this bug.