Screenshots via hardware buttons not working

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: albertopq, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
STR:

1.- Press Power + Volume down buttons

Expeceted:

A screenshot notification is received

Actual

Nothing happens

I tried moving gaia to a commit from Friday, and it works back, so I guess is a regression 2.2 only.
According to Kevin's email, since bug 1031560 has landed you now have to hold both volume down and the power button for 750ms before one is taken. This worked for me a moment ago, so I think we can close this one out.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.