[Loop] The call log is unestable

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: mbarone976, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobile app][blocking])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8493684 [details]
2014-09-23-13-28-27.png

Device: Flame, v.2.0 (KK v180)
Gecko-d87b9af.Gaia-0658006
Loop Id: c56785f

I'm not able to reproduce this bug, but you can see in the screenshot that the call log is showing wrong information. Today is 09/23/2014 and suddenly I can see a block of calls of 09/24/2014 (tomorrow)
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
(Reporter)

Comment 1

4 years ago
Let's close this for the moment
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.