Inconsistent colour theme

RESOLVED DUPLICATE of bug 940372

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 940372
3 years ago
3 years ago

People

(Reporter: Olof Wickström, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified

Firefox Tracking Flags

(ux-b2g:2.2)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8493697 [details]
Clock screendump

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140917194002

Steps to reproduce:

The apps in Firefox OS follows a theme where system apps have light background and media apps have dark backgrounds. 

System apps: Phone, Messages, Contacts, Browser, Settings, E-Mail, Calendar, Usage

Media apps: Gallery, Music, Video, FM-radio

The Clock app does not follow this colour theme. For consistency please change Clock to a light background.

MUT HW: FLAME
MUT SW: Boot2Gecko2.2.0.0-prerelease Buildidentifier: 20140922160202
(Reporter)

Updated

3 years ago
Flags: needinfo?(firefoxos-ux-bugzilla)

Comment 1

3 years ago
Marking for 2.2 UX backlog.
ux-b2g: --- → 2.2
Flags: needinfo?(firefoxos-ux-bugzilla)

Updated

3 years ago
Blocks: 1076007
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940372
You need to log in before you can comment on or make changes to this bug.