Closed Bug 1071567 Opened 8 years ago Closed 8 years ago

update fjord to ElasticUtils 0.10.1

Categories

(Input Graveyard :: Backend, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: willkg, Assigned: willkg)

Details

(Whiteboard: u=dev c=search p=1 s=input.2014q3)

Bug #1071044 covers upgrading the Elasticsearch cluster for -dev to 1.2. Before that happens, we need a version of ElasticUtils that works with the version we have now (0.90) and the version we're upgrading to (1.2).

Ergo we need to update ElasticUtils to 0.10.1 before October 2nd.
This is an easy update. Putting it in this quarter and grabbing it.
Assignee: nobody → willkg
Status: NEW → ASSIGNED
Priority: -- → P1
Whiteboard: u=dev c=search p=1 s=input.2014q3
Pushed this to production just now.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.