Autocomplete Google Places not visible

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: nielskops, Unassigned)

Tracking

35 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.120 Safari/537.36

Steps to reproduce:

Go to the Google Places demo:
https://developers.google.com/maps/documentation/javascript/examples/places-autocomplete?hl=de


Actual results:

Google places autocomplete is not visible in firefox android. When entering a city it doesnt load the data as well.


Expected results:

Show autocomplete and load data
This works for me across all channels on my Galaxy S5 (4.4.4). I tapped into the search field, typed 't', got a drop-down with cities, tapped 'Toronto' and it loaded in the map.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

4 years ago
I tested with a samsung galaxy s3. No autocomplete unfortunately
You need to log in before you can comment on or make changes to this bug.