The quick-launch dialog box won't go away

VERIFIED DUPLICATE of bug 133552

Status

VERIFIED DUPLICATE of bug 133552
17 years ago
6 years ago

People

(Reporter: sameerds, Assigned: law)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have a link to Mozilla -turbo in my Windows startup folder which is used to
invoke mozilla at startup. Now whenever I close the last window, a dialog box
comes up saying that quick launch is enabled blah blah ... Even if I select not
to be shown this dialog again, it still pops up the next time I close Mozilla.

Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.5+) Gecko/20011025
worksforme with win2k build 20011027..

Reporter: 
You can try it with a new profile (run "mozilla -profilemanager" and create a
second additional test profile))
If a new profile works then you try to repair 
your old profile if you delete profile\localstore.rdf ? 
(You will only loose your window positions, .....)
Using win98, mozilla build 2001112009.  I have enabled quick launch to run at
startup, but no other component of Mozilla to run at startup.  Despite checking
the "don't show me this dialogue again" box, I still see the the "quick launch
is enabled" box.  It's beginning to get rather irritating.

Comment 3

17 years ago
I cannot reproduce here- once checked, dialog does not come up again-after a
relaunch or reboot and close program using either file/quit, or [x]
Reporter - are you doing something differently?

Comment 4

17 years ago
*** Bug 118170 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Ï had this in Moz 0.9.9 (Build 2002031104) on Win2000.
But the dialog box only came up again after rebooting the machine.

I looked into Bugzilla and found this bug.
To find a way to reproduce the bug, I tried several things like logoff/logon
with Quick Launch enabled and completely disabled, rebooting with Quick Launch
on and off etc.
Now the dialog box is gone and I don't know why...

Comment 6

17 years ago
still not reproducible here

Comment 7

17 years ago
I routinely see the same behavior with Mozilla/5.0 (Windows; U; Windows NT 5.0;
en-US; rv:0.9.9) Gecko/20020311; i.e. "quicklaunch is active" dialog reappears
upon first quit after a reboot, regardless of whether the "don't show me this
message again" box was checked.

Comment 8

17 years ago
I can confirm this bug. I'm using build ID 2002032916 on Windows XP. After
logging out or restarting the computer and exiting mozilla, the quicklaunch
dialog appears again.

Comment 9

17 years ago
Since this bug was reported, a newer version of Mozilla (1.0 RC1) has been
released. Reporter, please can you check to see whether this bug is still 
present in a recent build (Moz1-RC1 or a new nightly build). If
this bug does not occur please can you resolve the bugreport?
(Reporter)

Comment 10

17 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 11

17 years ago
this is a duplicate of bug 133552
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 12

17 years ago

*** This bug has been marked as a duplicate of 133552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 13

17 years ago
verified
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.