Intermittent browser_passwordmgrdlg.js | This test exceeded the timeout threshold. It should be rewritten or split up. (and other similar timeout failures)

RESOLVED DUPLICATE of bug 1114541

Status

Release Engineering
Buildduty
RESOLVED DUPLICATE of bug 1114541
3 years ago
3 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=48711243&tree=Mozilla-Inbound
Ubuntu VM 12.04 x64 mozilla-inbound debug test mochitest-browser-chrome-3 on 2014-09-23 11:07:40 PDT for push 4e1b36599127

slave: tst-linux64-spot-978


11:19:32     INFO -  150 INFO TEST-PASS | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | 1 logins should match 'https'
11:19:32     INFO -  151 INFO TEST-PASS | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | 0 logins should match 'secret'
11:19:32     INFO -  152 INFO must wait for load
11:19:32     INFO -  153 INFO must wait for focus
11:19:32     INFO -  154 INFO TEST-PASS | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | 2 logins should match 'secret'
11:19:32     INFO -  155 INFO TEST-PASS | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | 0 logins should match 'secret!'
11:19:32     INFO -  156 INFO must wait for load
11:19:32     INFO -  157 INFO must wait for focus
11:19:32     INFO -  158 INFO TEST-PASS | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | 0 logins should match 'secret!'
11:19:32     INFO -  159 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. - expected PASS
11:19:32     INFO -  160 INFO TEST-OK | chrome://mochitests/content/browser/toolkit/components/passwordmgr/test/browser/browser_passwordmgrdlg.js | took 72470ms
11:19:32     INFO -  ++DOCSHELL 0x7f03f921c000 == 9 [pid = 1877] [id = 74]
11:19:32     INFO -  ++DOMWINDOW == 55 (0x7f03fac32800) [pid = 1877] [serial = 162] [outer = (nil)]
11:19:32     INFO -  ++DOMWINDOW == 56 (0x7f03fb4f8000) [pid = 1877] [serial = 163] [outer = 0x7f03fac32800]
11:19:33     INFO -  [1877] WARNING: NS_ENSURE_TRUE(mMutable) failed: file /builds/slave/m-in-l64-d-0000000000000000000/build/netwerk/base/src/nsSimpleURI.cpp, line 265
11:19:33     INFO -  161 INFO TEST-START | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_bug248970.js
11:19:38     INFO -  --DOMWINDOW == 55 (0x7f03f87ea800) [pid = 1877] [serial = 135] [outer = (nil)] [url = about:blank]
11:19:38     INFO -  --DOMWINDOW == 54 (0x7f03ff467000) [pid = 1877] [serial = 105] [outer = (nil)] [url = about:blank]
11:19:38     INFO -  ++DOCSHELL 0x7f03f8978000 == 10 [pid = 1877] [id = 75]
11:19:38     INFO -  ++DOMWINDOW == 55 (0x7f03f8c5b800) [pid = 1877] [serial = 164] [outer = (nil)]



271 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/places/tests/browser/browser_favicon_setAndFetchFaviconForPage_failures.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. - expected PASS
365 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/thumbnails/test/browser_thumbnails_privacy.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. - expected PASS
399 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/components/thumbnails/test/browser_thumbnails_update.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. - expected PASS
642 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser/browser_hotfix.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. - expected PASS
799 INFO TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser/browser_updatessl.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. - expected PASS
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
This bug is describing a busted instance which should be terminated, not busted tests which should be fixed.
Component: Password Manager → Buildduty
Product: Toolkit → Release Engineering
QA Contact: bugspam.Callek
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1114541
You need to log in before you can comment on or make changes to this bug.