move rest of tracking events into tracking_events.js

RESOLVED DUPLICATE of bug 1126625

Status

Marketplace
Code Quality
P4
normal
RESOLVED DUPLICATE of bug 1126625
3 years ago
3 years ago

People

(Reporter: ngoke, Assigned: ngoke)

Tracking

x86
Mac OS X
Points:
---

Details

(Whiteboard: [repoman])

(Assignee)

Description

3 years ago
In https://github.com/mozilla/fireplace/commit/fa8f426a77bdc4596a6a29c23332be708ac64785, I centralized all tracking events to tracking_events.js.

Since then, some other tracking events were added in other files. We should move those to tracking_events.js.
(Assignee)

Updated

3 years ago
Assignee: nobody → kngo
Component: Consumer Pages → Code Quality
Whiteboard: [repoman]

Updated

3 years ago
Priority: -- → P4
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126625
You need to log in before you can comment on or make changes to this bug.