All users were logged out of Bugzilla on October 13th, 2018

Promisify getAddonById calls

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: evold, Assigned: evold)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
Created attachment 8494248 [details] [review]
Link to Github pull-request: https://github.com/mozilla/addon-sdk/pull/1644
Attachment #8494248 - Flags: review?(jsantell)
Assignee: nobody → evold
Comment on attachment 8494248 [details] [review]
Link to Github pull-request: https://github.com/mozilla/addon-sdk/pull/1644

some quoting nits
Attachment #8494248 - Flags: review?(jsantell) → review+

Comment 3

4 years ago
Commits pushed to master at https://github.com/mozilla/addon-sdk

https://github.com/mozilla/addon-sdk/commit/126a3373ef1a9fdeabb253f41b76bbb705962aec
Bug 1072104 - Promisify getAddonById calls

https://github.com/mozilla/addon-sdk/commit/c6f4ba0c7acf8c6d450bf608dc60b4d62028acdd
Merge pull request #1644 from erikvold/1072104

Bug 1072104 - Promisify getAddonById calls r=@jsantell
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 997359
You need to log in before you can comment on or make changes to this bug.