Search is broken on staging - addons.allizom.org

RESOLVED FIXED

Status

addons.mozilla.org Graveyard
Search
--
major
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: Andrei Eftimie, Assigned: jason)

Tracking

Details

(Whiteboard: [mozmill])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8494301 [details]
screen.jpg

Addons staging instance Search functionality is broken.

Test query: https://addons.allizom.org/en-US/firefox/search/?q=rss&appver=35.0&platform=mac
Result: Search is temporarily unavailable. Please try again in a few minutes.
Expected result: Search should be working

This is ongoing for at least the last 4 hours.
It's working at least for me now. Maybe it got fixed?
Severity: normal → major
Priority: P1 → --
(Reporter)

Comment 2

4 years ago
Seems to intermittently work at the moment.
(Reporter)

Updated

4 years ago
Depends on: 1072146
Looks like this might have been caused by the upgrade of elastic search on bug 1013874?
Depends on: 1013874
No longer depends on: 1072146
Flags: needinfo?(david)
The upgrade hasn't been pushed to staging yet. Jason is working on fixing the issue with ES because an host is down.
Flags: needinfo?(david) → needinfo?(jthomas)
No longer depends on: 1013874
(Assignee)

Updated

4 years ago
Depends on: 1071867
Flags: needinfo?(jthomas)
(Assignee)

Comment 5

4 years ago
Host has been rebuilt and is back in service.
Assignee: nobody → jthomas
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.