URL link in received mail not followed

RESOLVED DUPLICATE of bug 107178

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 107178
17 years ago
14 years ago

People

(Reporter: Tim Johnson, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.5+) Gecko/20011027
BuildID:    2001102708

Recently, when I received mail with a URL link in it, click on the link, the
link is NOT followed if there is already a browser window. If there is NO
browser window present, an instance of one is created and it displays the link
properly. I used www.cnn.com as the test link in mail I sent to myself.

Reproducible: Always
Steps to Reproduce:
1.Receive mail with a link (e.g., www.cnn.com)
2.With NO browser window open, click on the link
3.The link is not followed.

Actual Results:  Linked document is not displayed in the browser.

Expected Results:  Linked document should appear in one of the open browser windows.

The mail window status line shows "Loading document", then "Document done"

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 107178 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.