Copy of some out of several messages between folders fails

VERIFIED DUPLICATE of bug 72928

Status

--
major
VERIFIED DUPLICATE of bug 72928
17 years ago
10 years ago

People

(Reporter: BenB, Assigned: mscott)

Tracking

({dataloss, qawanted})

Trunk
dataloss, qawanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Comments From joe@skyrush.com 2001-10-28 07:40 in bug 89285:
> Another, perhaps related, issue is that dragging a bunch of messages at once
> to an IMAP folder results in only some of those messages actually being copied
> to the IMAP folder...

Uh, ah. Severe dataloss. Needs serious investigation.
(Reporter)

Comment 1

17 years ago
Please don't prematurely close this as WONTFIX - this is too bad to fall through
the cracks.
Keywords: dataloss, mozilla1.0, qawanted
(Reporter)

Comment 2

17 years ago
eh-eh-eh, s/WONTFIX/WFM/.

Severity: normal → major

Comment 3

17 years ago
Maybe I can add some observations to help.  Try this:

1) Select a bunch (say, 40 or 50) messages in a local folder via shift-click or
whatever.
2) Drag these from the local folder to an IMAP folder (in my case, the IMAP
server was a different machine on the LAN).
3) As it is doing this, select the IMAP folder.

You will see messages accumulating, but slowly and requiring slow refreshes to
the list.  At the end, a few messages might be missing - I wonder if it has to
do with the backgrounding of the process and fighting between various tasks.

Comment 4

17 years ago
This looks like a dup of bug 72928.  Not sure what IMAP server Joe was running 
on but the cause could be the same.
(Reporter)

Comment 5

17 years ago
I agree.

*** This bug has been marked as a duplicate of 72928 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Hi, I'm running IMAP4rev1 2000.287rh (redhat linux7.1's IMAP server).

-Joe

Comment 7

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.