Multiple incoming call windows, but only one is functional

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: drno, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Steps:
- click on the hello bubble to generate a call URL
- click outside the hello dropdown
- do not use that 1st URL
- click the hello bubble again to generate a 2nd URL
- load the 2nd URL and click "start call"

Result:
- on the side which generated the URL's two Loop windows open and only one of the two windows will actually successfully establish the call
(Reporter)

Comment 1

4 years ago
Forgot to mention: this was on Aurora.
(Reporter)

Updated

4 years ago
See Also: → bug 1072095
(Reporter)

Comment 2

4 years ago
Not reproducible on Nightly.
Now that we've uplifted a lot of fixes to Aurora, please could you retry this? I've not been able to reproduce it.
(In reply to Mark Banner (:standard8) from comment #3)
> Now that we've uplifted a lot of fixes to Aurora, please could you retry
> this? I've not been able to reproduce it.

Nils, can you make another attempt to reproduce this in today's Aurora build?
Flags: needinfo?(drno)
(Reporter)

Comment 5

4 years ago
Verified with 34.0a2 (2014-10-09) on Mac OSX that the problem is fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(drno)
Resolution: --- → FIXED
I'm going to call this WORKSFORME since we're not sure what fixed this.

Thanks for testing, Nils.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.