[Browser] EA Privacy page displays overlapping text after returning from card view

RESOLVED WONTFIX

Status

Firefox OS
General
RESOLVED WONTFIX
4 years ago
2 months ago

People

(Reporter: SMiko, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 affected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-2], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8494671 [details]
EA.txt

Description:Overlapping text is displayed when opening the EA privacy and cookie page after returning from card view.

Repro Steps:
1: Update a Flame to 20140924063013
2: Open Marketplace and search for Poppit!
3: Click on the Poppit! image to view app details
4: Click on the EA Privacy Policy link 
5: When the page loads, hold the home button to enter card view.
6: Tap on the EA privacy page.

Actual:
Page loads with overlapping text

Expected:
Page is displayed without overlapping text.

Flame 2.1(319mb)

Environmental Variables:
Device: Flame 2.1(319mb)
Build ID: 20140924063013
Gaia: 020e6283a033e8fbcf65e7ed81c5b75ba0095f22
Gecko: d6b762814638
Version: 34.0a2 
Firmware Version: (KK)
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Notes:
1: This issue also occurs when using the browser to navigate to http://tos.ea.com/legalapp/WEBPRIVACY/US/en/PC
Repro frequency: 100%

See attached: logcat

Video clip: http://youtu.be/yo1RcbRWJ48
(Reporter)

Comment 1

4 years ago
This issue DOES repro on Flame 2.0 (KK/319mb) and Flame 2.2(KK/319mb)

Flame 2.2 KitKat Base (319mb)

Environmental Variables:
Device: Flame 2.2 Master
BuildID: 20140924013003
Gaia: ff6dbb006e4e60edba697639aa2a2a199b07069b
Gecko: 1e2993c99323
Version: 35.0a1 (2.2 Master)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Flame 2.0 KitKat Base (319mb)

Environmental Variables:
Device: Flame 2.0
BuildID: 20140924003005
Gaia: 263e3b201dca967ec5346e35901aa981ca47dce7
Gecko: 35d791e16d31
Version: 32.0 (2.0)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → affected
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
Flags: needinfo?(dharris)
Whiteboard: [2.1-exploratory-2]
not blocking on this issue as it has very low repro now. I was only able to get this to happen 1/15 attempts. This can also be fixed by closing the window and re opening it.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Component: Gaia::Browser → Gaia::System::Browser Chrome
Flags: needinfo?(dharris)
Moving this bug as it has nothing to do with browser chrome. Please find a home for it under Core.
Component: Gaia::System::Browser Chrome → General

Comment 4

2 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.