[Camera] Video Icon on time line of video will appear as a Square.

RESOLVED DUPLICATE of bug 1062475

Status

Firefox OS
Gaia::Camera
RESOLVED DUPLICATE of bug 1062475
4 years ago
4 years ago

People

(Reporter: Johnt, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-2], URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8494770 [details]
logcat_20140924_1329.txt

Description: When playing a video the icon on the time line will appear as a square. Sometimes it will change from the circle to the square and remain a square. Other times it will start and stay as a square. I have also seen it change back and forth. 



Repro Steps:
1) Update a Flame to 20140924000243
2) Launch Camera App
3) Record a Video.
4) Play the newly created Video.

Actual: 
The icon on the time line appears as a square.

Expected: 
It is expected that the icon will remain as a circle while playing the video.

Environmental Variables:
Device: Flame 2.1 KitKat Base (319mb)
Build ID: 20140924000243
Gaia: 93a99bea0b40d81bd063f7d8b1964dc1ba35ba7b
Gecko: d7e31ecd48af
Version: 34.0a2
Firmware Version: L1TC10011800
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Note: Logcat begins before just recording a video and ends after checking the video that was recorded.

Repro frequency: 100%

See attached: Logcat
Video: https://www.youtube.com/watch?edit=vd&v=ZBLwaj814TY
(Reporter)

Comment 1

4 years ago
This issue also occurs on the Flame 2.2 KitKat Base (319mb) and 
Flame 2.1 KitKat Base (512mb).

Description: The icon on the time line appears as a square.

Flame 2.2 KitKat Base (319mb)

Environmental Variables:
Device: Flame Master
Build ID: 20140924013003
Gaia: ff6dbb006e4e60edba697639aa2a2a199b07069b
Gecko: 1e2993c99323
Version: 35.0a1 (Master)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:35.0) Gecko/35.0 Firefox/35.0

Flame 2.1 KitKat Base (512mb)

Environmental Variables:
Device: Flame 2.1
BuildID: 20140924000243
Gaia: 93a99bea0b40d81bd063f7d8b1964dc1ba35ba7b
Gecko: d7e31ecd48af
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

This issues does NOT occur on the Flame 2.0 KitKat Base (319mb)

Result: Icon on video time line appears as a circle.

Flame 2.0 KitKat Base (319mb)

Environmental Variables:
Device: Flame 2.0
Build ID: 20140924003005
Gaia: 263e3b201dca967ec5346e35901aa981ca47dce7
Gecko: 35d791e16d31
Version: 32.0 (2.0)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
Flags: needinfo?(dharris)
Whiteboard: [2.1-exploratory-2]
not nominating this as a blocker as the scrubber works properly, it is just the wrong shape.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Keywords: regression
The same problem as in bug 1062475?
Flags: needinfo?(wilsonpage)
(If so, please close as dupe.)
(In reply to Mike Habicher [:mikeh] from comment #3)
> The same problem as in bug 1062475?
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(wilsonpage)
Resolution: --- → DUPLICATE
Duplicate of bug: 1062475
You need to log in before you can comment on or make changes to this bug.