Closed Bug 10726 Opened 21 years ago Closed 21 years ago

page is doubly displayed

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 6899

People

(Reporter: rb, Assigned: peterl-retired)

References

()

Details

If I enter the site http://www.vol.at I can see the page displayed correctly,
but if I am scrolling down the page is displayed a second time.
This bug appeares on Linux and Win9x (other OS's not tested), with all
milestones and nightly builds!
Assignee: troy → peterl
Peter, we're ending up with the content model having elements in their more than
once. I think you already have similar bugs, so I'm assigning this to you
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
When I removed the second style tag in this document, the bug went away.  Looks
like a dup of 6899

*** This bug has been marked as a duplicate of 6899 ***
Status: RESOLVED → VERIFIED
Agreed. This bug is a duplicate of 6899.
You need to log in before you can comment on or make changes to this bug.