unable to use jre corectly installed

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
18 years ago
9 years ago

People

(Reporter: jmade, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.2-2smp i686; en-US; 0.7) Gecko/20010316
BuildID:    2001031614

I download the latest jre from the official one (SUN) and also from the pop up
window of mozilla. I made the simbolic link for the plugings but when I make
about:plugins java it isn't installed.
OS: RH7.1
jre SUN: Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_01)
jre mozilla: doesn't work if I execute java thi is the
output/usr/local/mozilla/plugins/java2/bin/java: /usr/bin/cut: File o directory
inesistente
/usr/local/mozilla/plugins/java2/bin/i386/native_threads/java: error while
loading shared libraries: libjvm.so: cannot load shared object file:
No such file or directory


Reproducible: Didn't try
Steps to Reproduce:


Actual Results:  doesn't work,,,,

Comment 1

18 years ago
This is a really old version of Mozilla - try testing with newer build.

Comment 2

18 years ago
->OJI
Looks like DUP.
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 3

18 years ago
At least you should do symlink from /bin/cut to /usr/bin/cut.
Please see 85041 for more comments.

Comment 4

18 years ago
Eli: Did you try Alexei's suggestion?
     Is problem still reproducible (with newer mozilla binaries)?

Comment 5

18 years ago
Reassigning to Igor
Assignee: joe.chou → nis

Comment 6

18 years ago
Closing as WFM untill new info wil be available.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

17 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: nis → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

9 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.