Strict mode warning in imContacts.js

RESOLVED DUPLICATE of bug 1070614

Status

Chat Core
General
--
trivial
RESOLVED DUPLICATE of bug 1070614
3 years ago
3 years ago

People

(Reporter: aleth, Assigned: aleth)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
imContacts.js, line 101: SyntaxError: in strict mode code, functions may be declared only at top level or immediately within another function
(Assignee)

Comment 1

3 years ago
Created attachment 8495226 [details] [diff] [review]
imcontactswarn.diff
Attachment #8495226 - Flags: review?(florian)
I already r+'ed a patch for this in bug 1070614.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070614
Attachment #8495226 - Flags: review?(florian)
You need to log in before you can comment on or make changes to this bug.