Firefox screenshot on /firefox/new/ for OSX visitors is Windows instead of Mac

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: cmore, Assigned: agibson)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1520918])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8495223 [details]
Screenshot of Chrome

Visit with a non-Firefox or old Firefox version: 

https://www.mozilla.org/en-US/firefox/new/

Actual results:

Windows screenshot

Expected results:

Mac Screenshot
(Assignee)

Updated

4 years ago
Whiteboard: [kb=1520918]
(Assignee)

Comment 1

4 years ago
Looks like this only effects high-res displays, and is caused by a recent regression to a change in our high-res-image helper. Should be an easy fix.
Assignee: nobody → agibson
Status: NEW → ASSIGNED

Comment 2

4 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/ff9e7da44615a9825d34480c8993c8e68f27afa8
[fix bug 1072909] Firefox screenshot on /firefox/new/ for OSX visitors is Windows instead of Mac

https://github.com/mozilla/bedrock/commit/c62fecb26b53a09a9bd462fe07ead94afef15348
Merge pull request #2317 from alexgibson/bug-1072909-screenshot-osx-visitors-windows-instead-of-mac

[fix bug 1072909] Firefox screenshot on /firefox/new/ for OSX visitors is Windows instead of Mac

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.