Save As in Composer not switching to new file

RESOLVED DUPLICATE of bug 1071885

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 1071885
4 years ago
4 years ago

People

(Reporter: jeem123, Unassigned)

Tracking

SeaMonkey 2.29 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0 SeaMonkey/2.29
Build ID: 20140904220358

Steps to reproduce:

Using Composer
1. Create a New File named "new file 1.html"
2. Save As... a different file named "new file 2.html"



Actual results:

The editor remains open on the original file.


Expected results:

The editor should be open on the new file.

Comment 1

4 years ago
DUP of Bug 1071885 - Composer: "Save As" with new filename; later "Save" wants to use OLD filename.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1071885
You need to log in before you can comment on or make changes to this bug.