Closed Bug 1072964 Opened 11 years ago Closed 11 years ago

HTTP 504 errors on https://mail.mozilla.com/zimbra/ & IMAP not responding

Categories

(Infrastructure & Operations :: Infrastructure: Mail, task)

task
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1072971

People

(Reporter: emorley, Unassigned)

Details

I'm unable to check my emails either via Thunderbird using IMAP or via webmail. After login on https://mail.mozilla.com/zimbra/ I get: HTTP ERROR 504 Problem accessing ZCS upstream server. Reason: Cannot connect to the ZCS upstream server. Connection timeout. Possible reasons: upstream server is blocked by a firewall upstream server is failing to send back the response in time upstream server is down Please contact your ZCS administrator to fix the problem. Powered by Nginx-Zimbra://
Summary: 504 errors on https://mail.mozilla.com/zimbra/ & IMAP not responding → HTTP 504 errors on https://mail.mozilla.com/zimbra/ & IMAP not responding
Now: HTTP ERROR 502 Problem accessing ZCS upstream server. Cannot connect to the ZCS upstream server. Connection is refused. Possible reasons: upstream server is unreachable upstream server is currently being upgraded upstream server is down Please contact your ZCS administrator to fix the problem.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.