HTTP 504 errors on https://mail.mozilla.com/zimbra/ & IMAP not responding

RESOLVED DUPLICATE of bug 1072971

Status

Infrastructure & Operations
Infrastructure: Mail
--
critical
RESOLVED DUPLICATE of bug 1072971
4 years ago
4 years ago

People

(Reporter: emorley, Unassigned)

Tracking

Details

I'm unable to check my emails either via Thunderbird using IMAP or via webmail.

After login on https://mail.mozilla.com/zimbra/ I get:


HTTP ERROR 504

Problem accessing ZCS upstream server. Reason: Cannot connect to the ZCS upstream server. Connection timeout.
Possible reasons:

    upstream server is blocked by a firewall
    upstream server is failing to send back the response in time
    upstream server is down

Please contact your ZCS administrator to fix the problem.


Powered by Nginx-Zimbra://
Summary: 504 errors on https://mail.mozilla.com/zimbra/ & IMAP not responding → HTTP 504 errors on https://mail.mozilla.com/zimbra/ & IMAP not responding
Now:

HTTP ERROR 502

Problem accessing ZCS upstream server. Cannot connect to the ZCS upstream server. Connection is refused.
Possible reasons:

    upstream server is unreachable
    upstream server is currently being upgraded
    upstream server is down

Please contact your ZCS administrator to fix the problem.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1072971
You need to log in before you can comment on or make changes to this bug.