Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1012784
4 years ago
4 years ago

People

(Reporter: jamen, Unassigned)

Tracking

35 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8495305 [details]
tab_to_window_not_working.zip

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140925030203

Steps to reproduce:

Opened nightly, default tab was displayed. clicked to add new tab, entered new website to navigate to, waited until website was displayed, clicked tab and dragged out of main browser window. 


Actual results:

Original window had new tab open and displayed.
New window had a new tab that was empty. 


Expected results:

Original window closed new tab and showed default tab.
New window had new tab with website displayed.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012784
You need to log in before you can comment on or make changes to this bug.