bookmarks button on personal toolbar causes urlbar to behave strangely

RESOLVED FIXED

Status

()

Core
XUL
--
major
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Andy Grover, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
using the bookmarks button on the personal toolbar seems to have the following
consequences for me:
1) It must be clicked twice, and every opened bookmark subfolder makes the the
entire dropdown vanish
2) The urlbar no longer works properly after this. It seems to think a meta key
is hold down, but I'm not sure which one.

A fresh window's urlbar works OK, but once the bookmarks are used, it becomes
nonfunctional too.

Comment 1

16 years ago
Andy,
are you still seeing this with a recent build?

Works for me on Win2K build 2001111903
(Reporter)

Comment 2

16 years ago
Tried again with 0.9.6.

It appears to require selecting that Mozilla Mail come up when started
(Preferences -> Appearance). So:

1) Set mozilla mail (and the Navigator) come up on start
2) exit
3) restart
4) switch to nav window immediately and click on bookmarks button.

Comment 3

16 years ago
Are you still seeing this with 0.9.8?
(Reporter)

Comment 4

16 years ago
Nope. Works for me on 0.9.8. Cool.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.