browser crashes and fails to restart after trying to view quicktime embeded video

RESOLVED INVALID

Status

SeaMonkey
Build Config
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: Brett Rickman, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla 0.9.3 will only start with the following command after going to the
mentioned url:

mozilla --debug & 

Typing just "mozilla &" results in a message "Error sending command" and then an
exit 1.

To reproduce:

go to the above URL
click the "Hi-res" Quicktime link.
Browser should crash and fail to restart

Comment 1

17 years ago
What about newer Mozilla ?

Comment 2

17 years ago
reporter: we released 0.9.5 recently and netscape shipped 6.2 (based on 0.9.4.1).

at the very least, please include the url for the mozilla you retrieved (i'm
specifically trying to find out if it's rpm, talkback, installer, zip, source,
custom package, ...)
Component: Browser-General → Build Config

Comment 3

17 years ago
If there was ever an outdated bug, this is one. I won't even bother to trying to
verify this. Reporter: Please read the bug writing guidelines at

http://www.mozilla.org/quality/bug-writing-guidelines.html

and always try the latest milestone as well as a recent nightly build before
reporting a bug here. Thanks.

---> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.