Intermittent dynamicDirAuto-ChangeText-RTL2.html | application crashed [@ 0x0][@ js::jit::BaselineCompiler::compile()]

RESOLVED DUPLICATE of bug 1124974

Status

()

RESOLVED DUPLICATE of bug 1124974
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=48877526&tree=Mozilla-Inbound

Android 4.0 Panda mozilla-inbound opt test plain-reftest-2 on 2014-09-25 09:20:06 PDT for push 042bdd0211d0
slave: panda-0119

09:32:14     INFO -  REFTEST TEST-START | http://10.26.128.19:30119/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-ChangeText-RTL2.html
09:32:14     INFO -  REFTEST TEST-LOAD | http://10.26.128.19:30119/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-ChangeText-RTL2.html | 28 / 1365 (2%)
09:32:34     INFO -  INFO | automation.py | Application ran for: 0:01:22.235658
09:32:34     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmp6jGc6Cpidlog
09:32:35     INFO -  Contents of /data/anr/traces.txt:
09:32:37     INFO -  mozcrash INFO | Downloading symbols from: https://ftp-ssl.mozilla.org/pub/mozilla.org/mobile/tinderbox-builds/mozilla-inbound-android/1411659638/fennec-35.0a1.en-US.android-arm.crashreporter-symbols.zip
09:32:41     INFO -  mozcrash INFO | Saved minidump as /builds/panda-0119/test/build/blobber_upload_dir/3f75d2df-711c-19af-68368ff1-6809d9e8.dmp
09:32:41     INFO -  mozcrash INFO | Saved app info as /builds/panda-0119/test/build/blobber_upload_dir/3f75d2df-711c-19af-68368ff1-6809d9e8.extra
09:32:41  WARNING -  PROCESS-CRASH | http://10.26.128.19:30119/tests/layout/reftests/bidi/dirAuto/dynamicDirAuto-ChangeText-RTL2.html | application crashed [@ 0x0]
09:32:41     INFO -  Crash dump filename: /tmp/tmpAoCc8C/3f75d2df-711c-19af-68368ff1-6809d9e8.dmp
09:32:41     INFO -  Operating system: Android
09:32:41     INFO -                    0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
09:32:41     INFO -  CPU: arm
09:32:41     INFO -       2 CPUs
09:32:41     INFO -  Crash reason:  SIGSEGV
09:32:41     INFO -  Crash address: 0x0
09:32:41     INFO -  Thread 14 (crashed)
09:32:41     INFO -   0  0x0
09:32:41     INFO -       r4 = 0x5da7fbb8    r5 = 0x5da7fa98    r6 = 0x6934b000    r7 = 0x00000001
09:32:41     INFO -       r8 = 0x5da7fb20    r9 = 0x6934b060   r10 = 0x5da7fbc8    fp = 0x68c13a28
09:32:41     INFO -       sp = 0x5da7fa68    lr = 0x64d87b21    pc = 0x00000000
09:32:41     INFO -      Found by: given as instruction pointer in context
09:32:41     INFO -   1  libxul.so!js::jit::BaselineCompiler::compile() [BaselineCompiler.cpp:042bdd0211d0 : 224 + 0xb]
09:32:41     INFO -       sp = 0x5da7fa70    pc = 0x64dad801
09:32:41     INFO -      Found by: stack scanning
09:32:41     INFO -   2  libxul.so!js::jit::BaselineCompile(JSContext*, JSScript*) [BaselineJIT.cpp:042bdd0211d0 : 229 + 0x5]
09:32:41     INFO -       r4 = 0x00000001    r5 = 0x00000000    r6 = 0x68c2c0e0    r7 = 0x6d2681a8
09:32:41     INFO -       r8 = 0x00000000    r9 = 0x00000004   r10 = 0x65462044    fp = 0x5da80ef8
09:32:41     INFO -       sp = 0x5da7fb80    pc = 0x64dadacb
09:32:41     INFO -      Found by: call frame info
09:32:41     INFO -   3  libxul.so!CanEnterBaselineJIT [BaselineJIT.cpp:042bdd0211d0 : 291 + 0x5]
09:32:41     INFO -       r4 = 0x5da80994    r5 = 0x00000093    r6 = 0x68c2c0e0    r7 = 0x5c347000
09:32:41     INFO -       r8 = 0x5c347040    r9 = 0x00000004   r10 = 0x65462044    fp = 0x5da80ef8
09:32:41     INFO -       sp = 0x5da80960    pc = 0x64dadb91
09:32:41     INFO -      Found by: call frame info
09:32:41     INFO -   4  libxul.so!js::jit::CanEnterBaselineMethod(JSContext*, js::RunState&) [BaselineJIT.cpp:042bdd0211d0 : 339 + 0x3]
09:32:41     INFO -       r4 = 0x6d2681a8    r5 = 0x68c2c108    r6 = 0x5c34b024    r7 = 0x5c347000
09:32:41     INFO -       r8 = 0x5c347040    r9 = 0x00000004   r10 = 0x65462044    fp = 0x5da80ef8
09:32:41     INFO -       sp = 0x5da80988    pc = 0x64dadbe3
09:32:41     INFO -      Found by: call frame info
09:32:41     INFO -   5  libxul.so!js::RunScript(JSContext*, js::RunState&) [Interpreter.cpp:042bdd0211d0 : 421 + 0x7]
09:32:41     INFO -       r4 = 0x68c2c0e0    r5 = 0x5da80a00    r6 = 0x5c34b024    r7 = 0x5c347000
09:32:41     INFO -       r8 = 0x5c347040    r9 = 0x00000004   r10 = 0x65462044    fp = 0x5da80ef8
09:32:41     INFO -       sp = 0x5da809a8    pc = 0x64eeea21
09:32:41     INFO -      Found by: call frame info
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1124974
You need to log in before you can comment on or make changes to this bug.