Firefox Browser - Cannot Login To FOXNews.com

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Scott deBeaubien, Unassigned)

Tracking

32 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

GoTo FOXNews.com
Try to login using my email and password


Actual results:

Spinning gizzy... forever...


Expected results:

Login, immediately, just like Google Chrome.
(Reporter)

Updated

4 years ago
(Reporter)

Comment 1

4 years ago
Created attachment 8495565 [details]
Pic showing my spinning gizzy on login dialog...

Not very interesting... but it never goes away.

Comment 2

4 years ago
I got an normal password incorrect info.
can you visit https://signin.foxnews.com/ ?
Hi Scott,

Just verified your issue on latest Firefox release (43.0.3) and latest Nightly build (46.0a1-20151228030213) and could not reproduce your issue. Created a new account and successfully logged on both the browsers.

The issue you encountered may have been fixed along the way since Firefox 32.0. Can you please test if this still reproduces on your end using latest Firefox release or latest Nightly build (https://nightly.mozilla.org/) and report the results ? When doing this, please use a new clean Firefox profile or even safe mode (https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thanks,
Paul
Flags: needinfo?(sdebeaubien)
(Reporter)

Comment 4

2 years ago
Yes, appears fixed.  Thanks!
Flags: needinfo?(sdebeaubien)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → General
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.