If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feedback link is unfunctional in app installs page

VERIFIED FIXED

Status

Marketplace
Developer Pages
P4
normal
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: gasolin, Assigned: ngoke)

Tracking

Avenir
x86
Mac OS X
Points:
---

Details

(Whiteboard: [repoman])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8495669 [details]
screenshot.png

In app installs page, https://marketplace.firefox.com/statistics/app/qrcode-1/installs/?start=2014-08-26&end=2014-09-25#

The Feedback link is unfunctional
https://marketplace.firefox.com/statistics/#

Updated

3 years ago
Assignee: nobody → kngo
Priority: -- → P4
Whiteboard: [repoman]
Duplicate of this bug: 1075565
(Assignee)

Comment 2

3 years ago
https://github.com/mozilla/marketplace-stats/commit/9adce282fb94208c7137792c723fb20bb2016e52
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Comment 3

3 years ago
I can still reproduce this issue on https://marketplace.allizom.org/statistics/ in FF35 (Win 7).
Please see screencast http://screencast.com/t/OVRBTyMx
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 4

3 years ago
https://github.com/mozilla/marketplace-stats/commit/b7ba5dc125d2d645890e0875bc9b179c6635d9fa
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED

Comment 5

3 years ago
Verified as fixed in https://marketplace-dev.allizom.org/ on FF35 (Win 7).
Postfix screencast http://screencast.com/t/PuxGkgX4B
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.