Status

()

defect
VERIFIED DUPLICATE of bug 96343
18 years ago
18 years ago

People

(Reporter: jmccollom, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

18 years ago
This happens on a few sites with 0.94 & 0.95, tables don't seem to render right.
Good job guys, great browser.

Comment 1

18 years ago
wfm using build 2001102808 on Win2k.

Reporter, please try latest nightly build and report if problem still occurs.
Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

Comment 2

18 years ago
WFM too 2001102903 NT4

Comment 3

18 years ago
this was fixed on the 22nd.

*** This bug has been marked as a duplicate of 96343 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
confirmed fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.