Better block ad banner possibilities

VERIFIED DUPLICATE of bug 94035

Status

()

VERIFIED DUPLICATE of bug 94035
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: morse)

Tracking

Trunk
mozilla1.1alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'd like to be able to block *all* requests to a host. A lot of sites are using
Flash banner ads and since the Image Manager only is about image/* requests the
Flash banner ads doesn't get blocked.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.1

Comment 1

17 years ago
If this bug is specifically about blocking embedded flash ads, then its a dupe
of bug 70805
If not, then could the reporter please clarify the bug description.
Otherwise, I'll mark it as a dupe. 

Thanks for using bugzilla! 

Comment 2

17 years ago
Blocking of general media types should also be covered by bug 94035
Blocking of images from entire domains is covered by bug 91785

Reporter - if any of the bug numbers I've mentioned cover your request, then
please mark this as a duplicate.
(Reporter)

Comment 3

17 years ago
I just meant I'd like to be able to block *all* requests to a host. flash or not
flash. Including text/html requests. Basiclly "the big blocker"...:)

Comment 4

17 years ago
This feature is covered by bug 94035, and some of the related bugs listed in the
comments there.
Blocking *all* requests from a host is probably not a particularly desirable
feature, nor is it entirely clear how it would work in practice. Fixing bug
94035 should give you most of the functionality you desire, so I'd suggest
moving your efforts over there.

I'll mark this as a duplicate. If you disagree, then please feel free to reopen
this bug report, with further description.

Thanks again for reporting bugs and using mozilla! 

*** This bug has been marked as a duplicate of 94035 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.