Closed Bug 1073468 Opened 8 years ago Closed 7 years ago

Tests for the contact addition, removal, and editing flows

Categories

(Hello (Loop) :: Client, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED WONTFIX
backlog tech-debt

People

(Reporter: Paolo, Unassigned)

References

Details

(Whiteboard: [tech-debt])

The Loop Desktop client needs detailed tests for the contact addition, removal, and editing flows.
Whiteboard: [tech-debt]
backlog: --- → Fx36+
backlog: Fx36+ → Fx37+
Duplicate of this bug: 1096423
backlog: Fx37+ → Fx38?
backlog: Fx38? → tech-debt
Priority: -- → P5
We are currently reworking the Loop "user journey" (bug 1209713) and as part of this direct calls and contacts are being removed. Therefore closing contact related bugs as wontfix.

Tracking id: contactuserjourneyclosing
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.