Addresses deleted as typed by autocompletion from address book.

RESOLVED DUPLICATE of bug 1045753

Status

defect
RESOLVED DUPLICATE of bug 1045753
5 years ago
5 years ago

People

(Reporter: gabrielesanchez, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Posted video thunderbird-bug.mp4
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0
Build ID: 20140830210550

Steps to reproduce:

Type address on the "To" field for a new message.


Actual results:

Address is automatically cleared/deleted.


Expected results:

I should have been able to finish typing the address, and should have received auto-complete suggestions from my address books.
(Reporter)

Comment 1

5 years ago
My friend has the same problem, and he is on Windows 8 64-bit, also using Thundebird version 31.  Both of us have three address books: the personal address book, collected addresses, and an LDAP address book.

It seems to be timing dependent, because if one types fast enough it doesn't happen.  At normal typing speed it does happen, though, which can make it difficult to compose a new message.
(Reporter)

Comment 2

5 years ago
The issue dissapears when not using LDAP.  I have several e-mail accounts and only one is configured with an LDAP address book.  The issue is only present when I am composing a message from that account.

Comment 3

5 years ago
See in your addressbook whether you have a card (contact) that can match the string you are typing (e.g. in nick name or some other field) and that display name and email address set to empty.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1045753
You need to log in before you can comment on or make changes to this bug.