Open Bug 1073655 Opened 8 years ago Updated 2 months ago

Starting TB24 stops getting new mail (stuck) after mesage with attachment. GDATA

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86_64
Windows 8.1
defect

Tracking

(Not tracked)

UNCONFIRMED

People

(Reporter: jmuzyczyszyn, Unassigned)

Details

(Keywords: regression, regressionwindow-wanted, Whiteboard: [regression:TB??])

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

I have 4 accounts and have used them for many years. Starting from TB24 it happens that a mail with some file appended to it is not read (opened) and starting from that moment no other mails from no other accounts are read at all until I read this mail through www and delete it. Than, after some time and many trials all mails are being read again. I have Windows 8.1 and GDATA. This makes me furious.


Actual results:

TB does not read mails at all.


Expected results:

It should work as it did before version 24.
duplicate?
Summary: TB from 24 up to current version does not read mails with appended files, than no mails in any accounts are read until this mail is deleted (through www) - TB31+W8.1+GDATA → Starting TB24 stops getting new mail (stuck) after mesage with attachment. GDATA
Whiteboard: [regression:TB??]
I mean, that after some time all accounts are being read and only new mails are opened. There are no duplicated mail. One more explanation: I should say "attached files" better than "appended". Sorry, but English is not my mother language.
Severity: normal → S3
You need to log in before you can comment on or make changes to this bug.