If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when composing a message, recipient field tabbing broken in v31.0 when address list displayed

RESOLVED DUPLICATE of bug 1043784

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1043784
3 years ago
3 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140917194002

Steps to reproduce:

Type a character of an address book entry such that some matches are displayed and then press tab or shift-tab.


Actual results:

Tab used to go directly to the Subject field, and shift-tab used to go to the To: type field where CC: and Reply-To: could be selected, but now both Tab and Shift-Tab behave as if Enter was pressed and the selected address book entry is selected and then another recipient line is started.


Expected results:

The highlighted address book entry should be selected like Enter, but Tab should go to the Subject line and Shift-Tab should go back to the To: field as in the past.

Comment 1

3 years ago
Or bug 1051564
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1043784
You need to log in before you can comment on or make changes to this bug.