get rid of /res/throbber

RESOLVED DUPLICATE of bug 156747

Status

SeaMonkey
Build Config
--
minor
RESOLVED DUPLICATE of bug 156747
17 years ago
14 years ago

People

(Reporter: ratman, Assigned: asa)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
using moz0.9.5 win32 full installer on winme.

when using the installers to install on windows, a subdirectory of the chosen
mozilla directory is created, /res/throbber.  contained in this directory are a
number of .gif images that, as far as i can tell, have absolutely no relevance
in any way to the current mozilla package.

while there may be some minor historical value, there really is no need to
perpetuate those files ad infinitum, especially in milestone builds.

solution: whack it
bouncing to xp apps
Assignee: seawood → blakeross
Component: Build Config → XP Apps: GUI Features
QA Contact: granrose → sairuh
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1

Comment 2

17 years ago
I don't think this has anything to do with xpapps; these are used by the
embedding apps.
Assignee: blaker → asa
Component: XP Apps: GUI Features → Viewer App
QA Contact: sairuh → asa
Target Milestone: mozilla1.0.1 → ---

Updated

16 years ago
Blocks: 187260

Comment 3

16 years ago
*** Bug 187260 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

15 years ago
QA Contact: asa
(Reporter)

Comment 4

14 years ago
combining with 156747, where a patch is awaiting....


*** This bug has been marked as a duplicate of 156747 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Component: Viewer App → Build Config
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.