[e10s] drag drop tab open empty window

RESOLVED DUPLICATE of bug 1012784

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1012784
3 years ago
3 years ago

People

(Reporter: Alexandre Vicenzi, Unassigned)

Tracking

35 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0
Build ID: 20140927030204

Steps to reproduce:

Enable e10s.
Open two pages in e10s mode.
Try drag one out of FF. To create new window.

Nightly 35.0a1 (2014-09-27) and yesterday version too.


Actual results:

Tab is not dropped at new window. Stay at same window and drop opens a new window with an empty tab.


Expected results:

Drag and drop correctly.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1012784
You need to log in before you can comment on or make changes to this bug.