Cache of content when logged into a site is not cleared when logged out

RESOLVED DUPLICATE of bug 376411

Status

()

RESOLVED DUPLICATE of bug 376411
4 years ago
4 years ago

People

(Reporter: sireeshkodali1, Unassigned)

Tracking

32 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

Open a site which you need to log into.
Then log in and do something on the site.
Log out from the site.
Now press the back button (the button next to the awsomebar)



Actual results:

You can read the data on the site from cache. Though you can't perform any actions from there, it allows a person to be able to read the data on the site.


Expected results:

The site should be reloaded and ask the user for logging in again.
(Reporter)

Updated

4 years ago
OS: Mac OS X → All
Hardware: x86 → All

Updated

4 years ago
Component: Untriaged → Networking: Cache
Product: Firefox → Core

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376411
You need to log in before you can comment on or make changes to this bug.