Find bar disappears after exit Fullscreen

RESOLVED DUPLICATE of bug 721026

Status

()

RESOLVED DUPLICATE of bug 721026
4 years ago
4 years ago

People

(Reporter: 0123210, Unassigned)

Tracking

32 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140923175406

Steps to reproduce:

- Visit demo website to launch fullscreen 
   http://davidwalsh.name/demo/fullscreen.php

- Open Find bar (Ctrl + F)

--State:  Find bar is visible

- Launch Fullscreen (Press button "Launch Fullscreen")

--State:  Find bar disappears (as expected)

- Exit Fullscreen (Esc)

--State:  Find bar is NOT visible (unexpected)


Actual results:

Find bar disappears after Exit Fullscreen 


Expected results:

Find bar is still visible after Exit Fullscreen 
Usually find bar is sticky, so it should stay opened.
(Reporter)

Updated

4 years ago
Summary: Find bar disappears after Exit Fullscreen → Find bar disappears after exit Fullscreen

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721026
(Reporter)

Comment 2

4 years ago
Sry, did just search for findbar + fullscreen/ not full screen, to check for duplicates, thx
You need to log in before you can comment on or make changes to this bug.