Back and Forward functions not working correctly

VERIFIED DUPLICATE of bug 107097

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 107097
17 years ago
14 years ago

People

(Reporter: Matthew Gifford, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+)
Gecko/20011028
BuildID:    2001102808

Forward is always greyed out (both the button and in the contextual menu). 
Clicking on it never produces an effect.

Back will allow me to go to the second to the last page in the string of visited
pages.  Selecting Back again will cause the page to simply reload.

The menu that allows me to choose to go back several pages still functions.  The
menu that allows me to choose to go forward several pages does not appear.

Reproducible: Always
Steps to Reproduce:
1.  View several pages.
2.  Click the Back button.  It will work correctly.
3.  Click it again.  The page reloads.
4.  Notice that Forward is not an option, even though it should.
This was fixed on the evening of Oct 28.

*** This bug has been marked as a duplicate of 107097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
QA Contact: sairuh → claudius

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.