Firefox randomly highlights bits of a page in black

RESOLVED DUPLICATE of bug 1074024

Status

()

RESOLVED DUPLICATE of bug 1074024
4 years ago
3 years ago

People

(Reporter: timkophi, Unassigned)

Tracking

33 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8496596 [details]
firefox_bug_3.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20140923222114

Steps to reproduce:

Used Firefox as normal. This issue only presented itself in the last few days. Issue persists even after a full uninstall/delete and reinstall


Actual results:

Firefox has been highlighting random bits of a page with black, making it difficult or even impossible to read. On Wikipedia, it highlights some of the textboxes as I'm typing, meaning I cannot see what I am typing. On Facebook, random sections of the page are blacked out as I scroll (they change as I scroll around the page). In the Addons section of Firefox it highlights the background of the available addons when I search.


Expected results:

Firefox should not be highlighting these things.

Comment 1

4 years ago
I got the same issue after updating to FF 33b7.
The "black boxes" appears to me also in the tab area, Google Maps and while scrolling areas inside the page (like the cc list in this page).
FYI
Adapter 	ATI Radeon HD 2400 Series
Driver Version	8.892.0.0 (Catalyst 11.9)

The issue disappears disabling HW acceleration.

Comment 2

4 years ago
Could you paste Graphics section of about:support?
Flags: needinfo?(timkophi)

Updated

4 years ago
Flags: needinfo?(namme)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1073881

Comment 4

4 years ago
@Reporters: use bug 1073881  to centralize your answers, thanks.
(Reporter)

Comment 5

4 years ago
Disabling HWA has solved the problem. Thanks!
Flags: needinfo?(timkophi)

Comment 6

4 years ago
(In reply to Phil from comment #5)
> Disabling HWA has solved the problem. Thanks!

Can you post the contents of about:support (section "graphics") in bug 1073881 please.
Flags: needinfo?(timkophi)

Updated

3 years ago
Flags: needinfo?(namme)
You need to log in before you can comment on or make changes to this bug.