Correlations on report index fails

RESOLVED INVALID

Status

Socorro
Webapp
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: espressive, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Working on the new UI for the correlations tab on report list and report index I currently found two scenarios where the correlations fail to load:

1) The Windows NT platform is passed and fails validation [This has been resolved in https://bugzilla.mozilla.org/show_bug.cgi?id=1066344#c10]
2) If a version is not passed, validation also fails. I have only seen this on report index [<ul class="errorlist"><li>version<ul class="errorlist"><li>This field is required.</li></ul></li></ul>]
3) I also ran into a problem with Android but, I see that bug has already been logged [https://bugzilla.mozilla.org/show_bug.cgi?id=928085]

Comment 1

3 years ago
(In reply to Schalk Neethling [:espressive] from comment #0)
> 2) If a version is not passed, validation also fails. I have only seen this
> on report index [<ul class="errorlist"><li>version<ul
> class="errorlist"><li>This field is required.</li></ul></li></ul>]

In the past, we always worked around this by passing the info (version) of the first report listed in the "Reports" tab in such cases (in the future, with correlations in the DB, I'd hope we can actually sum up data there potentially).
Too old.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.