Theme selector doorhanger arrow in customize mode doesn't point to the "Theme" button

RESOLVED DUPLICATE of bug 1070888

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1070888
3 years ago
3 years ago

People

(Reporter: sevaan, Unassigned)

Tracking

33 Branch
x86
Mac OS X
Points:
---
Bug Flags:
firefox-backlog +
qe-verify ?

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8496836 [details]
Screenshot showing the arrow coming out of the top of the panel

The lightweight theme selector doorhanger arrow should come out of the bottom of the panel, pointing to the "Theme" button.
Flags: firefox-backlog+

Updated

3 years ago
Flags: qe-verify?
This is a dupe, but it would be really useful if we knew under what circumstances this happens. I only see this the first time I open the panel, and only if I'm using a short browser window, and haven't been able to narrow down how/why this happens.

I also suspect this is a Core/Toolkit bug. :-(
Whiteboard: DUPEME
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070888
You need to log in before you can comment on or make changes to this bug.