[e10s] Make the GCLI screenshot command work in e10s.

RESOLVED FIXED in Firefox 40

Status

()

Firefox
Developer Tools: Graphic Commandline and Toolbar
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: harth, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Firefox 40
x86
Mac OS X
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

3 years ago
Error:

"TypeError: this.window is null" screenshot.js:87
Blocks: 875871
tracking-e10s: --- → +
These DevTools bugs should probably block e10s from riding to Aurora.
tracking-e10s: + → m6+
devtools bugs will block the e10s merge to Aurora, but blassey would like them to be tracked by dte10s meta bug 875871, not the tracking-e10s=m6+ flag.
tracking-e10s: m6+ → +
Whiteboard: [e10s-m6]
Duplicate of this bug: 1107026
(Reporter)

Updated

3 years ago
Assignee: nobody → fayearthur
(Reporter)

Updated

3 years ago
Assignee: fayearthur → nobody
Joe, you said you'd look into this week, if I recall correctly. Any progress so far? If not, perhaps someone else could look into this bug?
Flags: needinfo?(jwalker)
Duplicate of this bug: 1119487
Duplicate of this bug: 1135061
Duplicate of this bug: 1119017

Updated

3 years ago
Summary: [e10s] 'screenshot' command doesn't work → [e10s] Make the GCLI screenshot command work in e10s.

Updated

3 years ago
Whiteboard: [e10s-m6]
This now works after bug 1128988.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jwalker)
Resolution: --- → FIXED
Target Milestone: --- → Firefox 40
Duplicate of this bug: 1155825
You need to log in before you can comment on or make changes to this bug.