Closed Bug 1074359 Opened 7 years ago Closed 1 year ago

Filter enhancement for about:config in Fennec

Categories

(Firefox for Android Graveyard :: General, defect, P5)

x86
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1259929

People

(Reporter: guigs, Unassigned)

Details

Currenlty there is a filter enhancement that you can add to the end of the about:config url that runs a filter call on Desktop. 

For example about:config?filter=advanced will filter the items automatically. 

This would be nice to have for Fennec as well. 

In Desktop the code: [http://mxr.mozilla.org/mozilla-central/ident?i=gFilter]
Component: Build Config → General
Product: Firefox → Firefox for Android
Version: 32 Branch → unspecified
Re-triaging per https://bugzilla.mozilla.org/show_bug.cgi?id=1473195

Needinfo :susheel if you think this bug should be re-triaged.
Priority: -- → P5
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1259929
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.