Closed Bug 1074446 Opened 6 years ago Closed 6 years ago

gaia-l10n builds for Portuguese locale (pt-PT)

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v2.1 fixed, b2g-v2.2 fixed)

RESOLVED FIXED
2.1 S6 (10oct)
Tracking Status
b2g-v2.1 --- fixed
b2g-v2.2 --- fixed

People

(Reporter: delphine, Assigned: delphine)

Details

Attachments

(1 file)

Please set up gaia-l10n builds for pt-PT (repo on Mercurial is available)
Comment on attachment 8497073 [details] [review]
add pt-PT locale to languages_all.json

Thanks, Delphine! r=me.
Attachment #8497073 - Flags: review?(stas) → review+
Comment on attachment 8497073 [details] [review]
add pt-PT locale to languages_all.json

[Approval Request Comment] Adding pt-PT locale to 2.1 builds
[Bug caused by] (feature/regressing bug #):
[User impact] if declined: Shipping locale, needs to be tested for 2.1
[Testing completed]: no, we need this to be able to test it
[Risk to taking this patch] (and alternatives if risky):none
[String changes made]:
Attachment #8497073 - Flags: approval-gaia-v2.1?(fabrice)
Attachment #8497073 - Flags: approval-gaia-v2.1?(fabrice) → approval-gaia-v2.1+
thanks Stas and Fabrice!
Master: https://github.com/mozilla-b2g/gaia/commit/b67fc19e46e057e654a6056d77c8730550be4f21
Assignee: nobody → lebedel.delphine
Status: NEW → RESOLVED
Closed: 6 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 2.1 S6 (10oct)
You need to log in before you can comment on or make changes to this bug.