[2.1][l10n][Lockscreen] Bosnian: The "New voicemail" notification is truncated on the lockscreen

RESOLVED WONTFIX

Status

Mozilla Localizations
bs / Bosnian
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: SMiko, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

(Whiteboard: [LocRun2.1-1])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8497115 [details]
voicemail.png

Description:
The "New voicemail" notification message is truncated

Repro Steps:
1: Update a Flame to 20140926000202
2: Tap the power button twice to display the lockscreen.
3: From another device place a call to the DUT and leave a voice message
4: On the DUT, check the notification on the lockscreen

Actual:
The string "New voicemail" is truncated.

Expected:
No strings are truncated. 

Flame 2.1(319mb/full flash)

Device: Flame 2.1
BuildID: 20140929000203
Gaia: 063de64a4ffc606e931ed7b09e93282713c46eca
Gecko: 055d46b81ed1
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

Repro frequency: 100%

Link to failed test case: https://moztrap.mozilla.org/manage/case/12091/

See attached: screenshot
(Reporter)

Updated

3 years ago
Blocks: 1074053
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → affected
Flags: needinfo?(dharris)
Whiteboard: [LocRun2.1-1]
Kerim: do you think there is any way you could shorten this string so it fits?
(Reporter)

Comment 2

3 years ago
This issue does NOT occur on Flame 2.0 (319mb/full-flash) as the Bosnian language does not exist

Flame 2.0 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.0
BuildID: 20141003000204
Gaia: fa797854bfe708129ed54a158ad4336df1015c39
Gecko: 9b7fd1f78a15
Gonk: 2c909e821d107d414f851e267dedcd7aae2cebf
Version: 32.0 (2.0)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Duplicate of this bug: 1074940

Comment 4

3 years ago
The only solution might be to remove the word "new" (i.e. "novih") from the Bosnian translation. So instead of "7 novih govornih poruka" we would have "7 govornih poruka"

Comment 5

3 years ago
But I am not sure if that is the happiest solution...

Comment 6

2 years ago
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.

Thank you for testing and reporting.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.