[2.1][l10n][Settings] Bosnian: The text "Fixed dialing numbers" displays truncated

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: jdegeus, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected)

Details

(Whiteboard: LocRun2.1-1)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8497184 [details]
2014-09-29-19-06-18.png

Description:
When users enter Settings> Call Setting> Fixed Dialing Numbers, users will see the text for the toggle switch "Fixed dialing numbers" displays truncated in Bosnian
   
Repro Steps:
1) Update a Flame device to BuildID: 20140929000203
2) Enter Settings> Call Settings> Fixed Dialing Numbers
3) Observe text for the toggle switch for FDN displays truncated
  
Actual:
FDN text next to the toggle switch displays truncated
  
Expected: 
Text does not display truncated within FDN menu
  
Environmental Variables:
Device: Flame 2.1 (319mb)
BuildID: 20140929000203
Gaia: 063de64a4ffc606e931ed7b09e93282713c46eca
Gecko: 055d46b81ed1
Version: 34.0a2 (2.1)
Firmware: V180
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0
  
Repro frequency: 3/3
Link to failed test case: https://moztrap.mozilla.org/manage/case/12748/
See attached: Screenshot
(Reporter)

Comment 1

4 years ago
Unable to verify on Flame 2.0 KK (319mb) as Bosnian was not implemented.

Flame 2.0 KitKat Base (319mb)(Full Flash)

Environmental Variables:
Device: Flame 2.0
Build ID: 20140929000203
Gaia: 5c2303ec4e367da060aa1b807d541a6549b3d72a
Gecko: 44f813760b88
Version: 32.0 (2.0)
Firmware Version: v180
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
Duplicate of this bug: 1074565
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)

Comment 3

4 years ago
Maybe we could change the truncated string to "Br. za fiksno biranje" if the title still remains the full length "Brojevi za fiksno biranje".

Updated

4 years ago
status-b2g-v2.2: --- → affected
Whiteboard: LocRun2.1-1 → LocRun2.1-1,MGSEI-l10n-1F-Portuguese Brazil

Comment 4

4 years ago
Set system language to Portuguese Brazi,this issue exist on Flame2.2&2.1:
Flame 2.2 user: Affected
Build ID               20150423002502
Gaia Revision          b838d0e7c163e66660dcb6e387d8339944a7a30e
Gaia Date              2015-04-23 02:32:46
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/8dce56574f28
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2

Flame 2.1 user: Affected
Build ID               20150423001201
Gaia Revision          bbe983b4e8bebfec26b3726b79568a22d667223c
Gaia Date              2015-04-09 13:52:48
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/6a68a038146a
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Refer to picture:Portuguese Brazil FDN1.png

Comment 5

4 years ago
Created attachment 8597161 [details]
Portuguese Brazil FDN1.png

Comment 6

4 years ago
Is it me or you missed the bug? This is Bosnian language bug and you're posting Portuguese screenshots...
QA: once more, please NEVER file the same bug for multiple locales under Mozilla Localizations. 
Elie: please file separate bug for Portuguese
thanks
Flags: needinfo?(zikui.yang)

Comment 8

4 years ago
According comment4 and comment7 ,Create new issue 1161955 for Portuguese Brazil under Mozilla Localizations.
Flags: needinfo?(zikui.yang)
Per comment8, delete the tracking flag of v2.2 for Portuguese Brazi, and leave this issue for Bosnian only.
status-b2g-v2.2: affected → ---
Whiteboard: LocRun2.1-1,MGSEI-l10n-1F-Portuguese Brazil → LocRun2.1-1
We've stopped shipping Firefox OS for phones. Thus resolving this as WONTFIX.

Thank you for testing and reporting.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.